Оглавление

Справочник по Photoshop

На данный момент учебник по Photoshop готов ещё не на 100% — вполне возможно, что вы найдёте там не всё, что вам нужно, а потому со временем он будет дополняться.

Учебник по Photoshop

  • От авторов
  • Главное окно Photoshop
  • Инструменты
  • Работа с цветом
  • Работа со слоями
  • Режимы наложения
  • Каналы и маски
  • Контуры
  • Фигуры
  • Работа с текстом
  • Фильтры
  • Настройка Photoshop
  • Термины Photoshop
  • Клавиатурные сокращения

Если у вас возникли какие-то вопросы, то модете написать мне письмо по адресу artmania@yandex.ru


Справочники Photoshop: от авторов

Справочники Photoshop > От авторов

В оглавление

Мы очень рады, что вы зашли на сайт. Я надеюсь, что вы найдёте здесь много полезных для себя вещей.

Учебник, который вы читаете, мы специально разработали так, чтобы у вас хватало сил и терпения дочитать его до конца (поскольку читать текст с экрана довольно трудно). Вообще, наш сайт основан на трюках и эффектах. Причём, они изложены так, чтобы и опытный, и начинающий пользователь смог их повторить. Однако, некоторые вещи всё равно могут остаться непонятными. Именно поэтому мы и создали этот учебник, в который вы сможете обращаться по мере необходимости и возникновения вопросов. Для того, чтобы научится работать профессионально, необходимо прочитать весь справочник. Материал в учебнике очень краток и мы не будем включать в него много мелочей, которые, возможно, вам и не пригодятся вовсе.

P.S. Вполне возможно, что поначалу вы даже возненавидите Photoshop. Если это и произойдёт, то только по той причине, что у вас что-то не будет получаться. Новички часто совершают одни и те же ошибки, из-за чего работа в Фотошопе становится для них просто мучительной. В общем, если у вас возникнут какие-либо вопросы, то вы можете связаться с нами либо по почте, либо через гостевую книгу.

Илья Зернин

В оглавление


Главное окно

Справочники Photoshop > Главное окно

В оглавление

Окно изображения
Здесь находится само редактируемое изображение, с которым вы непосредственно работаете.

Главное меню

  • File (Файл) - используется для открытия, создания и сохранения изображения.
  • Edit (Редактирование)
  • Image (Изображение) - служит для изменения размеров изображения, цвета и т.д.
  • Layer (Слой) - используется для применения стилей слоя и других функций.
  • Select (Выделение) - работа с выделением
  • Filter (Фильтр) - часто используемое меню при создании эффектов.
  • View (Вид) - интерфейс программы
  • Window (Окно) - отображение и размещение палитр на экране.
  • Help (Справка) - вызов помощи

Панель инструментов
Подробнее о панели инструментов в разделе Инструменты Photoshop. Содержит часто применяемые инструменты. На кнопках многих из них есть стрелка, которая означает, что данный значок соответствует нескольким однотипным инструментам. Чтобы выбрать другой нужно либо щёлкнуть правой кнопкой мыши по нему, либо зажать и держать левую кнопку мыши.

Перемещаемые палитры
Каждая палитра содержит в себе несколько вкладок, по которым вы можете перемещаться, просто нажимая на них. В них вы можете изменять любые параметры для получения желаемого результата.

Панель присоединения По умолчанию: Browser (Браузер) и Brushes (Кисти). Отображается в том случае, если горизонтальное разрешение экрана больше 800.

Автор: Илья Зернин

В оглавление


Инструменты выделения

Справочник Photoshop > Инструменты выделения

назад: все инструменты

Rectangular Marqee (Прямоугольное выделение) - cоздаёт область прямоугольного выделения. Отображается оно, образно говоря, в виде бегущих муравьёв. Если зажата клавиша Shift во время создания выделения, то область имеет форму квадрата.

Параметры:

Следующие 4 возможности относятся ко всем инструментам Photoshop:

New Selection (Новое выделение) - создаётся новое выделение. Если в этот момент были другие выделенные области, то предыдущее исчезает.
Add to Selection (Прибавить к области) - новая область добавляется к уже существующей. Аналогичный результат можно получить, если держать при этом клавишу Shift.
Subtract from Selection (Вычитание областей) - новая область удаляется из предыдущей. Аналогичный результат достигается при нажатой клавише Ctrl.
Intersect with Selection (Пересечение областей) - пересечение выделенных областей.

Остальные опции относятся только к инструментам выделения:

  • Feather (Растушевка) - по краям выделения появляется область пикселей, выделенных частично. В результате этого создаётся плавный переход от области выделения к остальной части изображения.
  • Anti-aliased (Сглаживание) - сглаживание позволяет избежать неровных краёв.
  • Style (Стиль) - позволяет выбрать способ выделения
    • Normal (Обычный) - без ограничений
    • Constrained Aspect Ratio (Фиксированный коэффициент) - заданное отношение сторон выделения.
    • Fixed Size (Фиксированный размер) - область выделения имеет постоянный размер.

Elliptical Marquee (Эллиптическое выделение) - создаёт выделение в виде эллипса. Если во время создания выделения была зажата клавиша Shift, то выделение получится в форме круга. Обладает схожими параметрами с прямоугольной областью выделения.

Single Row Marquee (Выделить строку) - выделяется строка шириной в 1 пиксел. Несмотря на то, что этот инструмент может быть очень полезен, хотя обычно о нём забывают.

Single Column Marquee (Выделить столбец) - аналогичный предыдущему инструмент, только выделяет не строку, а столбец.

Move (Двигать) - очень важный инструмент, который позволяет перемещать всевозможные объекты.

Параметры:

  • AutoSelect Layer (Автоматический выбор слоя) - если выбрана, то при щелчке на некоторой части изображения, активируется тот слой, на котором расположен этот объект.
  • Show Bounding Box (Показывать рамку) - создаёт вокруг изображения рамку, которая позволяет менять размеры объекта.

Lasso (Лассо) - выделяет обведённую область. Однако этот инструмент очень проблематичен в использовании, поскольку при помощи мыши практически невозможно ровно обвести какую-нибудь фигуру. Использование этого инструмента имеет смысл только в том случае, если у вас есть графический планшет. Однако в Росси таких людей очень мало.

Polygonal Lasso (Многоугольное лассо) - этот инструмент лишён того недостатка, которым обладает предыдущий инструмент. Вы просто щёлкаете левой кнопкой мыши в тех местах, где будут вершины многоугольного выделения. Многоугольное лассо в качестве инструмента для выделения используется чаще всего.

Magnetic Lasso (Магнитное лассо) - этот инструмент используется для выделения контрастных участков изображения. Выделение он строит на основе цветовой разности. Если какая-либо точка получилась неудачно, то вы можете нажать Backspace, чтобы удалить её.

Однако, для получения идеального результата надо правильно задать следующие параметры:

  • Width (Ширина) - диаметр кисти. Любая точка будет поставлена не дальше, чем на половину диаметра относительно того места, в котором находился курсор.
  • Edge Contrast (Контрастность краёв) - основной параметр инструмента. Задаёт величину яркости, которая и будет определять контрастность между пикселами на границе выделения.
  • Frequency (Частота) - частота создания новых точек выделения

Magic Wand (Волшебная палочка) - выделяет область пикселов, близких по цвету. Очень полезный инструмент, если нужно выделить, к примеру, фон изображения. Ещё этот инструмент позволяет перемещать выделенные области.

Параметры:

  • Tolerance (Допуск) - редко встречается, когда фон всего изображения полностью однотонный. Вполне возможно, что разница не будет заметной глазу, но эти цвета могут быть разными. Этот параметр необходим для того, чтобы задать, насколько выделяемые цвета будут различны. Чем больше число, тем сильнее будут отличаться оттенки выделенной области.
  • Contiguous (Смежные) - если параметр выбран, то выделяются только смежные области, иначе - все пикселы на рисунке, которые удовлетворяют установленным параметрам.
  • Use All Layers (Использовать все слои) - действие инструмента распространяется на все слои.

Crop (Обрезание) - с помощью этого инструмента можно обрезать изображение до выделенной.

Параметры до создания области:

  • Width (Ширина) - можно изначально задать размеры нового изображения. Полезно, если заранее известны размеры конечного изображения, но расположение нужно выбрать самому. Этот параметр определяет ширину конечного изображения.
  • Height (Высота) - высота конечного изображения.
  • Resolution (Разрешение) - разрешение конечного изображения.
После создания области:
  • Cropped Area (Отрезанная область) - позволяет либо спрятать (Hide), либо удалить (Delete) область за пределами выделения.
  • Perspective (Перспектива) - можно произвольно исказить выделенную область.

Slice (Ломтик) - вы выделяете с помощью инструмента прямоугольные фрагменты, которым после этого можете придать эффекты - ссылки, стили и т.п.
Style (Стиль) - если выбрано значение Normal (Обычный), то выделяется ломтик произвольного размера. Если Fixed Aspect Ratio (Фиксированный коэффициент), то будет выделен ломтик с заданным соотношением сторон. А если Fixed Size (Фиксированный размер), то выделяется ломтик с заданными сторонами - необходимо определить ширину (Width) и высоту (Height).

Slice Select (Выделение ломтика) - с помощью этого инструмента можно изменять размеры ломтиков, перемещать области и т.п.

Автор: Илья Зернин

назад: все инструменты


Интсрументы ретуширования восстановления

Справочник Photoshop > Инструменты восстановления

назад: все инструменты

Здесь мы познакомимся с самыми замечательными инструментами Photoshop:

  • Healing Brush (Восстанавливающая кисть) и Patch (Заплата)
  • Clone Stamp (Клонирующий штамп) и Pattern Stamp (Штамп узора)
  • Eraser (Ластик), Background Eraser (Фоновый ластик) и Magic Eraser (Волшебный ластик)
  • History Brush (Кисть предыдущих состояний) и Art History Brush (Художественная кисть предыдущих состояний)

Начнём с инструмента Healing Brush (Восстанавливающая кисть) - этот инструмент переносит пиксели из точки-источника в область, где были произведены мазки. При этом создаётся некоторый эффект копирования, но не полный - учитывается яркость и самого обрабатываемого изображения. Этот инструмент идеален для восстановления изображений, переноса некоторых участков изображения на другие, дабы избежать дефектов и т.п. Но если вы сразу же начнёте водить кистью по изображению, то у вас ничего не получится, и вы увидите сообщение о том, что не определена точка-источник на изображении. Для её определения необходимо с нажатой клавишей Alt щёлкнуть по изображению, после чего можно рисовать. Однако, можно в качестве источника выбрать и текстуру. Для этого выберите вариант Pattern (Текстура) и укажите её вид. Для того, чтобы понять, как работает кисть, нужно обязательно поэкспериментировать.

Параметры:

  • Brush (Кисть) - для выбора формы и размера кисти, нужно задать этот параметр. Подробнее о том, как это делать вы сможете прочитать в разделе Инструменты рисования. Там вы найдёте подробное описание палитры Brushes и правила работы с кистями.
  • Mode (Режим наложения) - стандартная для всех кистей настройка. В зависимости от этого параметра конечный результат может быть различным. Чтобы узнать, как каждый из них влияет на полученный результат, лучше самим поэкспериментировать.
  • Aligned (Выравнивание) - если этот параметр установлен, то копирование происходит непрерывно, и отпускание кнопки мыши не разрывает фрагмент. Если же параметр не выбран, то при отпускании кнопки мыши начинается новая копия.

Patch (Заплата) - этот инструмент очень похож на Healing Brush (Восстанавливающая кисть). Вы выделяете некоторую область (можно самим инструментом, а можно и любым другим способом), после чего переносите её на другую часть изображения и отпускаете кнопку мыши.

Параметры:

  • Source (Источник) - используйте в том случае, если выделяете область, которую хотите восстановить.
  • Destination (Назначение) - клонируется выделенная область. В этом случае результат противоположен предыдущему.
  • Use Pattern (Использовать текстуру) - выделенная область заполняется выбранной текстурой.

Clone Stamp (Клонирующий Штамп) - при обработке старых и низкокачественных фотографий без этого инструмента просто нельзя обойтись. Этот инструмент по схеме своего действия напоминает Healing Brush (Восстанавливающая кисть). Однако результат получается несколько иной. Здесь происходит просто копирование, а фактура и яркость первоначального изображения не имеет значения. Для работы с инструментом необходимо сначала определить точку-источник. Для этого нужно с зажатой клавишей Alt щёлкнуть по изображению.

Параметры:

  • Brush (Кисть) - определяет форму, жёсткость и размер кисти.
  • Mode (Режим наложения) - определяет способ наложения скопированного участка на исходное изображение.
  • Opacity (Непрозрачность) - непрозрачность налагаемого изображения. Может быть очень полезно, если надо, чтобы нижние пикселы просвечивали.
  • Flow (Плотность) - плотность нанесения краски.
  • Airbrush (Распылитель) - штамп будет рисовать, как если бы это был распылитель. Распылитель отличается тем, что ширина нанесённой краски будет зависеть от того времени, в течение которого её держали над каким-либо участком.
  • Aligned (Выравнивание) - этот параметр аналогичен тому же, что и у Healing Brush. Если сброшен, то при каждом прерывании линии инструмент будет копировать заново.
  • Use All Layers (Использовать все слои) - если эта опция выбрана, то будут учитываться все слои, даже если они скрыты.

Взгляните на результаты работы инструментом Clone Stamp. Здесь я копировал область со лба на глаза. Правда, для получения более реалистичного результата пришлось немного поработать и другими инструментами. Не судите меня строго за то, что пришлось немного поиздеваться над этой фотографией.

Pattern Stamp (Штамп узора) - позволяет рисовать текстурой. Обладает схожими с предыдущим инструментом параметрами, но так как он рисует текстурой, то её надо определить при помощи параметра Pattern (Текстура).

History Brush (Кисть предыдущих состояний) - эта кисть возвращает предыдущие состояния, однако можно восстановить не всё изображение целиком, а лишь некоторую её часть. Эта опция может быть полезна, если только некоторая часть получилась неудачно. Инструмент обладает параметрами, схожими с аналогичными для всех кистей или инструментов Clone Stamp и Healing Brush.

Art History Brush (Художественная кисть предыдущих состояний) - инструмент аналогичен предыдущему, но добавляет художественные эффекты к изображению. Многие из параметров повторяются, но есть и дополнительные:

  • Style (Стиль) - стиль создаваемых художественных эффектов.
  • Area (Область) - задаёт область применения кисти, в которой будут раскидываться мазки.
  • Spacing (Интервал) - интервал между мазками.

Eraser (Ластик) - после того, как хорошенько поработаешь с Photoshop, начинает даже казаться, что ластик здесь даже не нужен - есть слои, которыми управлять очень легко. Однако возникают такие случаи, когда нужно изменить непрозрачность лишь некоторой части изображения. Тут как нельзя подойдёт именно ластик. Если стирать на фоновом слое, то ластик будет рисовать фоном заднего плана, если же на остальных слоях, то происходит стирание до фонового слоя.

Параметры:

  • Brush (Кисть) - определяет форму, жёсткость и размеры кисти.
  • Mode (Режим) - форма резинки. Есть три варианта: Paintbrush (Кисть), Pencil (Карандаш), Block (Блок).
  • Opacity (Непрозрачность) - чем больше значение, тем сильнее происходит стирание, иначе остаются части изображения.
  • Erase to History (Стирать в историю) - стирание происходит до первоначального состояния слоя.

Background Eraser (Фоновый ластик) - необходим для удаления фона

Параметры:

  • Для параметра Limits (Пределы) возможны три варианта:
    • Discontiguous (Несмежные) - все пикселы на изображении, удовлетворяющие настройкам, будут удалены.
    • Contiguous (Смежные) - удаляются только смежные области.
    • Find Edges (Найти края) - позволяет найти границу объекта.
  • Tolerance (Допуск) - так же, как и для Magic Wand (Волшебная палочка) определяет максимально допустимое изменение оттенков цвета.
  • Protect Foreground Color (Защитить цвет переднего плана) - пикселы цвета переднего плана не удаляются.
  • Sampling (Выбор цвета) - режим ластика:
  • Continuous (Непрерывный) - цвет фона переопределяется постоянно.
  • Once (Однажды) - цвет фона определяется один раз при первом щелчке на изображении.
  • Background Swatch (Образец фона) - стираются только пикселы цвета переднего плана.

Magic Eraser (Волшебный ластик) - удаляет все пикселы, цвет которых близок к цвету в точке, где была нажата кнопка мыши.

Параметры:

  • Tolerance (Допуск) - максимально допустимое отклонение оттенка цвета.
  • Anti-Aliased (Сглаживание) - позволяет избежать "обгрызенных краёв"
  • Contiguous (Смежные) - если выбрана, то удаляются только пикселы из смежных областей.
  • Use All Layers (Использовать все слои) - действие распространяется на все слои.
  • Opacity (Непрозрачность) - чем больше число, тем сильнее действие инструмента.

Автор: Илья Зернин

назад: все инструменты


Инструменты рисования

Справочник Photoshop > Инструменты рисования

назад: все инструменты

Brush (Кисть) - этот инструмент является самым старым инструментом Photoshop. Этот инструмент используется, в основном, художниками, но всё же, кисть может быть полезна, когда мы будем создавать спецэффекты вроде сияния - там уже без неё сложно обойтись.

Кстати, кисть можно использовать и для рисования прямых линий. Для этого удерживайте клавишу Shift и двигайте мышь для создания горизонтальной или вертикальной линии.

Параметры инструмента:

  • Mode (Режим наложения). Режимы наложения есть у большинства инструментов Photoshop, поэтому у нас сделан специальный раздел, посвящённый режимам наложения.
  • Opacity (Непрозрачность) - с этим параметром мы уже встречаемся не впервые. Он позволяет определить непрозрачность наносимой краски.
  • Flow (Плотность) - определяет плотность наносимой краски. Может показаться, что этот параметр аналогичен непрозрачности, но в этом случае учитывается толщина наносимого слоя. Если пройтись по уже нанесённому слою ещё раз, то плотность краски на этом участке увеличится. Непрозрачность таким свойством не обладает и толщина слоя не зависит от того, сколько раз пройдутся по этому месту кистью.
  • Airbrush (Аэрограф) - в последних версиях Photoshop отсутствует инструмент аэрограф, теперь эта возможность является дополнительной. Отличается она от стандартного режима тем, что ширина нанесённого кистью слоя будет зависеть от времени, в течение которого курсор оставался неподвижным.

Теперь рассмотрим подробнее палитру Brushes (Кисти).

Если вы на панели настроек щёлкните по параметру Brush (Кисть), то вы увидите окно, которое расположено ниже. Называется оно Brush Presets (Установки кисти). Здесь вы можете выбирать всевозможные формы кисти, изменять их диаметр. Также здесь можно загружать кисти с жёсткого диска, выбирать другие наборы, сохранять свои.

Итак, для выбора формы кисти нужно лишь щёлкнуть по образцу. Но это не все кисти, запрограммированные в Photoshop. Щёлкните по стрелке в правом верхнем углу, и откроется диалоговое окно. В нижней секции можно выбрать набор кистей - для этого нужно просто щёлкнуть по нему. Для того чтобы отобразить набор кистей, установленный по умолчанию, нужно выбрать команду Reset Brushes (Сбросить кисти). Чтобы загрузить набор кистей с жёсткого диска, выберите опцию Load Brushes (Загрузить кисти). Чтобы сохранить изменённый набор кистей выберите команду Save Brushes (Сохранить кисти).

Здесь же вы можете создать новую кисть (New Brush), переименовать (Rename Brush), удалить кисть (Delete Brush), а также выбрать режим отображения кистей.

Кроме того, в сокращённой палитре кистей можно выбрать и её диаметр - для этого измените параметр Master Diameter (Основной диаметр). Минимальное значение - 1 пиксел, а максимальное - 2500 пикселов.

Однако, существует и расширенная палитра Brushes, где можно более детально проработать форму и размеры кисти. Для её отображения выполните команду Window\Brushes (Окно\Кисти).

На вкладке Brush Presets (Установки кисти) можно сделать то же, что и в сокращённой форме палитры Brushes.

Рисунок слева - Brush Presets. Рисунок справа - Brush Tip Shape.

На следующей вкладке Brush Tip Shape (Редактирование формы кисти) можно изменять следующие параметры, чтобы получить различные формы кисти:

  • Diameter (Диаметр) - диаметр кисти.
  • Angle (Угол) - этот параметр применим только к кистям эллиптической формы. Он позволяет вращать кисть относительно её осей.
  • Roundness (Скруглённость) - позволяет придавать кистям эллиптическую форму.
  • Hardness (Жёсткость) - делает кисть более прозрачной по краям. Все кисти используют сглаживание по краям - даже те, которые имеют максимальную жёсткость. Но, изменяя этот параметр, можно добиться различной степени её сглаживания.
  • Spacing (Интервал). Photoshop позволяет задать интервал между воздействиями инструмента в процентах от диаметра кисти. Если, например, задать параметр равным 1% то кисть будет очень гладкая и без просветов. Если же задать его малым, то можно будет даже разглядеть отдельные мазки. Многие примитивные графические редакторы просто проверяют положение кисти через определённый промежуток времени - в результате всё будет зависеть от скорости, с которой вы рисуете. Этот эффект иногда может быть полезен. Он достигается тогда, когда флажок Spacing (Интервал) сброшен.

Создание собственных форм кистей.

Чтобы задать собственную форму кисти нужно сначала нарисовать объект на белом фоне, после чего выделить её (совершенно необязательно выделять чётко по контурам, достаточно лишь выделить прямоугольную область). После этого выберите команду Edit\Define Brush (Редактировать\Определить кисть). Вас попросят ввести имя кисти. Сохранена она будет в текущем наборе кистей.

Динамические характеристики кисти.

  • Shape Dynamics (Динамика формы). При рисовании будут изменяться диаметр, угол наклона и скруглённость кисти. Size Jitter (Дрожание размера) будет влиять на изменение размера кисти, где Minimum Diameter - минимальный диаметр. Причём, дрожание означает, что эти параметры будут изменяться случайным образом. Angle Jitter (Дрожание угла наклона) и Roundness Jitter (Дрожание скруглённости) будут аналогичным образом влиять на угол наклона и скруглённость соответственно.
  • Scattering (Распыление). Если эта опция выбрана, то точки цвета будут распыляться вокруг мазка кисти. Параметр Scatter (Распыление) отвечает за скорость распыления, а Count (Количество) - за количество распыляемых точек.
  • Texture (Текстура) - позволяет применить к мазку кисти текстуру.
  • Dual Brush (Двойная кисть). Если опция выбрана, то происходит смешивание одной кисти с другой, которая выбрана вами же. Можно указать способ их взаимодействия и получить различные результаты.
  • Color Dynamics (Динамика цвета). Может быть использована для изменения цвета мазка от цвета переднего плана до цвета заднего плана.
  • Other Dynamics (Другая динамика). Здесь можно настроить изменение непрозрачности и плотности нанесения краски.

Другие параметры.

  • Noise (Шум). Позволяет разбросать случайным образом пикселы вокруг мазка кисти.

  • Wet Edges (Мокрые края). Если этот флажок установлен, то края у кисти будут темнее, нежели посередине. Эффект может быть полезен при имитации рисования акварельными красками.

  • Airbrush (Аэрограф) - этот параметр дублирует тот же самый, только на панели настроек инструмента. Результат зависит от того, сколько времени находилась в данной точке кисть. Чем дольше, тем шире наносимое пятно.
  • Smoothing (Сглаживание). Если эта опция выбрана, то нарисовать ровные линии становится гораздо проще.
  • Protect Texture (Защитить текстуру). Позволяет сохранить узор при рисовании поверх него кистью.

Pencil (Карандаш). Карандаш является родственником кисти. Во всём он практически полностью повторяет кисть, но есть несколько существенных отличий. Как я уже говорил, все кисти используют сглаживание по краям. У карандаша такой особенности нет. Его края всегда остаются жёсткими. Чаще всего этот инструмент используется для рисования очень тонких деталей.

Автор: Илья Зернин

назад: все инструменты


Инструменты заливки и градиента

Справочники Photoshop > Заливка и градиент

назад: все инструменты

Paint Bucket (Заливка). Этот инструмент используется для заливки пикселов, близких по цвету, текстурой или цветом переднего плана. Применять его приходится довольно часто. Он просто незаменим, когда нужно раскрасить чёрно-белое изображение или, скажем, карту. Вообще, его можно представить в виде двух операций. Одна из них - выделение области пикселов, близких по цвету, а вторая - заливка выделенной области. Причём, выделение области здесь сравнимо с инструментом Magic Wand (Волшебная палочка).

Для обеспечения работоспособности инструмента необходимо задать следующие параметры:

  • Fill (Заливка). Этот параметр определяет, чем заливать изображение. Доступны 2 варианта:
    • Foreground (Цвет переднего плана)
    • Pattern (Текстура)
  • Pattern (Текстура). Если для поля Fill задан параметр Pattern, то необходимо выбрать и образец для заливки.
  • Mode (Режим наложения). Этот параметр определяет режим наложения заливки на изображение. Здесь очень много вариантов наложения, а подробнее вы можете прочитать о них в разделе Режимы наложения.
  • Opacity (Непрозрачность). Определяет непрозрачность сделанной заливки.
  • Tolerance (Допуск). Очень важный параметр, который отвечает за заливаемую область. Допуск задаёт, насколько могут отличаться цвета в области. Чем больше значение, тем больше пикселов разных цветов войдёт в заливаемую область.
  • Anti-Aliased (Сглаживание). Отвечает за сглаживание неровностей выделенной области.
  • Contiguous (Смежные). Если выбран этот параметр, то заливаться будут только смежные области, иначе - все области, удовлетворяющие параметру Tolerance (Допуск).
  • All Layers (Все слои). Если эта опция выбрана, то учитываются все слои, хотя заливка производится лишь на активном слое.

Gradient (Градиент). Этот инструмент позволяет создавать заливку с плавными переходами между одним или несколькими цветами. В последних же версиях Photoshop возможности этого инструмента очень велики.

Для выбора градиента щёлкните по стрелке рядом с образцом.

Для того, чтобы выбрать другие наборы градиентов, щёлкните по стрелке в правом верхнем углу. Откроется список, из которого можно выбрать множество действий. В нижней секции вы увидите список всех доступных градиентов, из которого можно выбрать нужный. Чтобы выбрать набор градиентов, установленный по умолчанию, щёлкните по пункту Reset Gradients (Сбросить градиенты). Для загрузки наборов с жёсткого диска щёлкните по кнопке Load Gradients (Загрузить градиенты).

Теперь рассмотрим параметры градиента:

  • Стили градиента. Всего в Photoshop есть 5 стилей градиентов:
    • Linear Gradient (Линейный градиент). Такая градиентная заливка образуется в виде полос, цвета которых постепенно изменяются в соответствии с выбранным градиентом. В некоторых случаях, особенно при сохранении рисунка в формате GIF, можно чётко видеть полосы различного цвета. Для избежания таких эффектов в Photoshop используется сглаживание.
    • Radial Gradient (Радиальный градиент). В этом случае заливка образуется в виде концентрических окружностей, которые по мере отдаления от центра изменяют свой цвет.
    • Angle Gradient (Угловой градиент). Переход цветов начинается от проведённой вами линии и изменяется при увеличении угла по часовой стрелке.
    • Reflected Gradient (Отражённый градиент). В этом случае создаётся обыкновенный градиент, а в другую сторону идёт его отражение.
    • Diamond Gradient (Ромбический градиент). Этот стиль градиента создаёт концентрические окружности, которые по мере отдаления изменяют свой цвет.
  • Mode (Режим наложения). Всего в Photoshop насчитывается 22 режима наложения. Подробно они описаны в разделе Режимы наложения.
  • Opacity (Непрозрачность). Этот параметр определяет непрозрачность самого градиента.
  • Reverse (Обратный градиент). Если эта опция выбрана, то цвета в градиенте изменяются в обратном порядке.
  • Dither (Сглаживание). Этот параметр сглаживает переходы между цветами, так что они становятся плавными и практически незаметными.
  • Transparency (Прозрачность). Если этот флажок не установлен, то прозрачность градиента не поддерживается, а прозрачные цвета заменяются.

Для того чтобы отредактировать градиент или создать новый, щёлкните по образцу. Откроется меню, которое вы видите ниже.

Рассмотрим параметры градиента в этом меню:

  • Name (Имя) - имя градиента.
  • Gradient (Тип) - определяет тип градиента. Возможны 2 варианта: Noise (Шум) и Solid (Однородный цвет). То, что получается при использовании шумов, не поддаётся описанию и почти никогда не применяется. Solid - это привычный нам градиент, где используется плавный переход цветов.
  • Smoothness (Сглаживание). Этот параметр определяет мягкость перехода цветов в градиенте.

Создание собственных градиентов.

Для создания новых градиентов у вас должно быть открыто окно Gradient Editor (Редактор градиентов). Если оно не открыто, то щёлкните по образцу градиента на панели параметров. Прежде всего, выберите набор, в котором вы будете сохранять новый градиент. После этого, нажмите на кнопку New (Создать). Если хотите, то можете переименовать этот градиент.

Далее нужно работать с бегунками, которые определяют цвет и непрозрачность градиента. Вверху располагаются бегунки, которые определяют непрозрачность. Внизу располагаются те, которые определяют цвет. Использовать можно любое количество бегунков. Чтобы создать новый, нужно щёлкнуть кнопкой мыши в зоне их размещения. Можно также скопировать уже имеющийся. Для этого нужно перетащить его с зажатой клавишей Alt.

Между соседними бегунками есть точка-разграничитель, которая определяет положение, в котором цвета смешиваются в одинаковых пропорциях. Этот маркер тоже можно перемещать.

Чтобы удалить ненужный бегунок, нужно просто щёлкнуть по нему и нажать Delete.

Положение бегунков можно задать ещё одним способом. Для этого необходимо присвоить параметру Location (Расположение) значение от 0 до 100.

Теперь, когда вид градиента готов, его необходимо сохранить, если вы хотите, чтобы при следующих запусках программы этот градиент сохранился. Для этого щёлкните по кнопке Save (Сохранить).

Кроме того, вы можете загружать созданные вами наборы градиентных заливок с жёсткого диска. Нажмите на кнопку Load (Загрузить) для этого.

Автор: Илья Зернин

назад: все инструменты


Инструменты коррекции изображений

Справочник Photoshop > Инструменты коррекции

назад: все инструменты

Blur (Размытие). Уменьшает чёткость изображения. Инструмент Blur делает это посредством снижения контраста между соседними пикселами. Ниже вы видите панель параметров этого инструмента.

Параметры у этого инструмента такие же, как и у всех остальных инструментов из этой группы (Sharpen и Smudge):

  • Brush (Кисть) - форма и размеры кисти.
  • Strength (Сила) - для каждого из этих трёх инструментов необходимо задать и этот параметр, чтобы определить, насколько сильно будет производиться действие инструмента.
  • Mode (Режим наложения). У многих инструментов Photoshop есть та же самая опция. Но для этой группы можно выбирать только среди следующих семи: Normal, Darken, Lighten, Hue, Saturation, Color, Luminosity. Если вы не хотите сами поэкспериментировать с режимами наложения, то сможете найти их подробное описание в разделе Режимы наложения.
  • Use All Layers (Использовать все слои). Если установлена эта галочка, то действие инструмента будет распространяться на все слои.

Sharpen (Резкость). Инструмент Sharpen позволяет увеличить контрастность между соседними пикселами. Делает он это с помощью добавления точек различных цветов. На мой взгляд, применение этого инструмента редко даёт желаемый результат, поэтому лучше использовать фильтры, имеющие аналогичное действие.

Smudge (Палец). Эффект от инструмента такой, как будто по ещё не засохшей краске стали водить пальцем. Но у этого инструмента есть и ещё такая дополнительная опция, как Finger Painting (Рисование пальцем). Раньше мы этим инструментом могли только размазывать исходное изображение, но если выбрана эта опция, то эффект будет такой, как будто палец сначала обмакнули в цвет переднего плана, а потом уже начали водить по изображению.

Dodge (Осветление). Инструмент позволяет осветлить ту часть изображения, по которой проведён курсор.

Параметры:

  • Brush (Кисть). Определяет форму и размер используемой кисти. Range (Диапазон). Позволяет определить, к каким пикселам применять воздействие инструмента: Shadows (Тени), Midtones (средние тона), Highlights (Светлые тона).
  • Exposure (Экспозиция) - сила действия инструмента. Чем выше, тем сильнее будет осветляться изображение.
  • Airbrush (Аэрограф) - если выбран этот параметр, то осветление будет происходить в режиме аэрографа.

Burn (Затемнение). Позволяет затемнить ту часть изображения, по которой был проведён указатель мыши.

Sponge (Губка). С помощью этого инструмента можно изменять насыщенность изображения. Её можно увеличивать, а можно и уменьшать. Если для параметра Mode (Режим) выбрано значение Saturate (Насыщение), то она будет увеличиваться, а если Desaturate, то она будет уменьшаться. От параметра Flow (Плотность) будет зависеть плотность нанесения краски, а, значит, и будет зависеть степень действия инструмента. Инструментом можно также работать в режиме аэрографа.

Здесь к небу я применил инструмент Sponge c режимом Saturate

На фотографии справа небо смотрится более ярким

Автор: Илья Зернин

назад: все инструменты


Инструменты заметок, измерений и навигации

Справочник Photoshop > Заметки, измерения, навигация

назад: все инструменты

Notes (Заметки) - инструмент позволяет создавать примечания, однако в самом изображении они не сохраняются, а нужны только во время работы. Обычно этот инструмент не используется, но он незаменим при работе в группах.

Параметры:

  • Author (Автор) - автор заметки.
  • Font (Шрифт) - тип шрифта.
  • Size (Размер) - размер шрифта.
  • Color (Цвет) - цвет верхней строки пометки.

Audio Annotation (Звуковые заметки) - для записи такой заметки необходимы звуковая карта и микрофон. В принципе, этот инструмент является аналогом предыдущего, но его можно использовать, если вам больше по душе звуковые заметки.

Eyedropper (Пипетка) - просто незаменимый инструмент во многих случаях. Позволяет определить цвет на изображении в месте щелчка. По сравнению с предыдущими версиями Photoshop, этот инструмент обладает полезной возможностью. Если надо, то можно определить любой цвет, находящийся в данный момент на экране. Если надо, то можно даже определить цвет точки на фоне рабочего стола. Пипетка имеет параметр Sample Size (Размер образца). Он имеет три возможных значения: Point Sample (Точка) - цвет определяется из одной точки, 3 by 3 Average (площадь 3х3) и 5 by 5 Average (Площадь 5х5) - берётся среднее значение цвета из указанной площади. Кстати, используя любой инструмент для рисования, можно зажать Alt, в результате чего получите возможность пользоваться пипеткой, не выбирая её при этом на панели инструментов.

Color Sampler (Выбор цветов) - позволяет хранить параметры не более чем четырёх точек на изображении.

Measure (Линейка) - инструмент, позволяющий измерять углы и расстояния.

Hand (Рука) - если изображение не помещается в окне, то этот инструмент придётся как нельзя кстати. С его помощью можно это изображение можно прокручивать.

Zoom (Масштаб) - щелчок на изображении увеличивает его, но только зрительно, так что сами размеры изображения и холста не меняются. Если зажата клавиша Alt, то совершается противоположное действие.

Автор: Илья Зернин

назад: все инструменты


Работа с цветом

Справочники Photoshop > Работа с цветом

В оглавление

Рассмотрим сначала инструменты выбора цветов, расположенные на панели инструментов. Ниже вы видите эту панель.

Основные части на рисунке обозначены цифрами:

  1. Set Foreground Color - установить цвет переднего плана.
  2. Set Background Color - установить цвет заднего плана.
  3. Switch Foreground and Background Colors - поменять местами цвета заднего и переднего плана. Гораздо удобнее вызывать эту опцию нажатием клавиши [X].
  4. Default Foreground and Background Colors - установить цвета переднего и заднего плана по умолчанию. Для этой опции опять же удобнее использовать сокращение - клавишу [D].

Если вы щёлкнете по кнопке цвета переднего плана или по кнопке цвета фона, то увидите диалоговое окно Color Picker для выбора цвета. Я не буду углубляться в подробности, а поясню только самые основы. Сейчас я опишу основные области, которые находятся иллюстрации, расположенной ниже.

Цветовая полоса служит для определения цвета, его насыщенность и яркость можно задать в квадратной области - цветовом поле. Также, для удобства обозначения цветов в HTML здесь есть и поле для обозначения шестнадцатеричного кода цвета. Кроме того, если вы хотите создавать изображение, используя только стандартные цвета для WEB, вам будет удобно поставить галочку напротив Only Web Colors (Только WEB-цвета). Те значки, которые на рисунке обозначены как WEB и CMYK, служат примерно для этой же цели. Если вы выбрали цвет, которого нет в стандартных палитрах этих систем, то там появится предупреждающий знак и ближайший к данному цвет в этих системах.

Рассмотрим теперь другие средства задания цветов - палитры Color (Цвет) и Swatches (Каталог). Сначала о палитре Color (Цвет), которая расположена чуть ниже. Для её отображения в программе выберите команду Window\Color (Окно\Цвет).

Этой палитрой я не пользуюсь никогда, потому что цвет здесь выбирать неудобно. Но всё же, я кратко о ней расскажу. Двигая курсоры и щёлкая на цветовой полосе можно изменять цвета. Если щёлкнуть по стрелке в правом верхнем углу, то отобразится контекстное меню. В нём можно выбрать цветовые системы для цветовой полосы и курсоров.

Палитра Swatches (Каталог).

Выбранный из этой палитры цвет станет цветом переднего плана. Кроме того, здесь же можно производить следующие действия:

  • Добавление цвета. Для этой цели существует иконка листа бумаги.
  • Удаление цвета. Для выполнения этой операции просто перетащите ненужный цвет на иконку корзины.
  • Кроме того, если вы щёлкните по стрелке в правом верхнем углу, то откроется контекстное меню, из которого можно выбрать другой набор цветов среди существующих, настроить параметры отображения, а также выбрать набор цветов, установленный по умолчанию (команда Reset Swatches - Сбросить образцы).

Автор: Илья Зернин

В оглавление


Работа со слоями

Справочники Photoshop > Работа со слоями

В оглавление

Умение работы со слоями - самое важное в Photoshop. У новичков иногда возникают проблемы с ними, потому что они не понимают всей их важности и самого понятия "слой". Чтобы было проще понять, представьте, что у нас есть прозрачные стёкла (они и будут слоями), на которые нанесена краска. При наложении всех этих стёкол и получается готовое изображение.

А в чём же смысл слоёв? А смысл в том, что это значительно облегчает работу. Вы можете применять эффекты к каждому из слоёв отдельно, в результате не возникает проблем с их созданием. К тому же, крупные изображения редко делаются один день, поэтому, взглянув на следующий день на ваше творение, вы поймёте, чего в нём не хватает, а что надо исправить.

Рассмотрим теперь палитру слоёв, которую вы видите ниже.

Создание слоёв и наборов.

Проще всего эту операцию производить, нажимая на листок бумаги [image] в нижней части палитры слоёв. Другой распространённый способ - команда Layer\New\Layer. Но вы также можете создавать и наборы слоёв, когда их количество крайне велико. Для этого выберите из контекстного меню (вызывается при нажатии на стрелку в правом верхнем углу) опцию New Layer Set (Новый набор слоёв) или щёлкните по иконке папки [image].

Дублирование слоёв.

Проще всего опять же обратиться к палитре слоёв: перетащите название слоя на значок листка [image], и вы получите копию данного слоя. Другой способ - команда Layer\Duplicate Layer, но этот способ очень медленный, хотя он и позволяет сразу определить имя нового слоя. Однако, проще всё-таки дублировать слой первым способом, после чего его можно будет переименовать. Чтобы переименовать слой, достаточно щёлкнуть по названию дважды.

Отображение слоёв.

Напротив любого слоя есть значок глаза. Если вы щёлкнете по нему, то сможете скрыть или, наоборот, показать его.

Изменение порядка следования слоёв.

Для перемещения слоёв в палитре достаточно просто щёлкнуть по слою и, не отпуская кнопки мыши, перетащить его на новое место.

Параметры наложения слоёв.

  • Mode (Режим наложения). В Photoshop модно накладывать слои друг на друга, используя различные режимы наложения. Если вы хотите подробно узнать про технологии режимов наложения, то зайдите в раздел "Режимы наложения".
  • Opacity (Непрозрачность). Этот параметр определяет, насколько будет непрозрачным слой. Если вы устанавливаете значение, меньшее 100%, то пикселы этого слоя будут перемешиваться с пикселами нижележащих слоёв.
  • Fill (Заливка). Эта опция похожа на предыдущую, но отличается тем, что не действует на слоевые эффекты.

Объединение слоёв.

Когда количество слоёв очень велико, то иногда бывает целесообразным склеить эти слои, чтобы они не мешались и не загромождали палитру слоёв. Вот возможные способы их объединения:

  • Merge Down (Склеить с нижним). Эту опцию можно выбрать как из контекстного меню (вызывается при нажатии стрелки в правом верхнем углы палитры слоёв), так и из главного меню - Layer\Merge Down (Слой\Склеить с нижним). Как вы уже поняли из названия, эта опция позволяет склеивать активный слой с нижележащим.
  • Merge Visible (Склеить видимые). Эту опцию тоже можно выбрать как из контекстного, так и из главного меню (Layer\Merge Visible). С помощью этой команды можно склеить активный слой (он обязательно должен быть видимым) со всеми остальными видимыми слоями.
  • Flatten Image (Объединить изображение). Эта команда вызывается аналогично двум предыдущим. С её помощью вы можете склеить все видимые слои, а скрытые слои будут отброшены. Обычно я такой командой не пользуюсь, поскольку скрытые слои никому не мешают.

Удаление слоёв.

Чтобы удалить слой, достаточно перенести его название на значок корзины [image] в нижней части палитры слоёв. Можно то же самое сделать и при помощи команды Layer\Delete\Layer (Слой\Удалить\Слой), но этот способ очень медленный, поэтому я его не рекомендую.

Связывание слоёв.

Эта функция является очень важной. Для подтверждения этого факта я приведу простой пример: пусть у вас есть некоторая часть изображения, состоящая из нескольких слоёв, а вам нужно переместить её. Можно конечно воспользоваться командами объединения, но тогда вы потеряете возможность редактирования составных частей. Поэтому, тут как нельзя лучше подойдут опции связывания. Выберите нужный вам слой, а напротив нужных слоёв щёлкните во второй колонке слева. В результате эти слои будут связаны с активным, перемещать который теперь так легко!

Есть у палитры слоёв и другие возможности — это добавление к слою эффектов [image]. Слоевых эффектов очень много, поэтому им выделен отдельный раздел, который так и называется: «Слоевые эффекты»

Автор: Илья Зернин

В оглавление


Режимы наложения

Справочник Photoshop > Режимы наложения

В оглавление

Всего в Photoshop 22 режима наложения. Для их демонстрации мы будем использовать 2 слоя. Один слой будет содержать пейзаж, а другой - с изображением девушки. Слой с девушкой будет находиться выше, для него я и буду изменять режим наложения.

Ну что же, приступим к описанию.

Normal (Обычный). Пиксели слоёв изображения будут отображаться обычным образом в соответствие с их непрозрачностью. Если пиксели абсолютно непрозрачны, то будут видны те, которые находятся выше.

Dissolve (Растворение). Если непрозрачность краёв отлична от 100%, то пиксели по краям изображения располагаются случайным образом. Если же края абсолютно непрозрачны, то никакого эффекта не наблюдается.

Darken (Замена тёмным). Пиксели активного слоя отображаются в том случае, если они темнее пикселей, которые находятся на нижележащих слоях.

Multiply (Умножение). Эффект от этого режима такой же, как при просмотре слайдов, сложенных вместе, перед источником света. Чаще всего изображение затемняется при использовании этого режима.

Color Burn (Затемнение цвета). В этом режиме цвета активного слоя используются для уменьшения значений яркости. В результат создаётся эффект применения угольной пыли.

Linear Burn (Линейное затемнение). Смысл этого режима такой же, как и у предыдущего, но режим Linear Burn ведёт к более мягкому эффекту, нежели Color Burn.

Lighten (Замена светлым). Этот режим ведёт к повышению яркости всего изображения. Пиксели активного слоя отображаются только в том случае, если они светлее, чем пиксели нижележащих слоёв.

Screen (Экран). В этом случае изображение осветляется, а эффект такой, будто разные слайды при помощи разных источников света были спроектированы на один и тот же экран.

Color Dodge (Осветление цвета). Этот режим приводит к сильному изменению яркости в сторону белого цвета.

Linear Dodge (Линейное осветление). Смысл этого режима такой же, как и у предыдущего, но ведёт к более слабому осветлению.

Overlay (Наложение). Этот режим приводит к увеличению интенсивности тёмных цветов в активном слое и светлых цветов в пикселях, расположенных ниже. Но получаемый эффект всё же ближе к цветам расположенных ниже слоёв.

Hard Light (Жёсткий цвет). Смысл такой же, как и у предыдущего, но результат ближе к пикселям активного слоя.

Soft Light (Мягкий свет). Режим Soft Light аналогичен режиму Hard Light, но более мягок.

Vivid Light (Резкий свет). В этом случае пиксели активного слоя одновременно уменьшают значения яркости и ведут цвета в сторону белого цвета, в результате чего создаётся эффект резкого света.

Linear Light (Линейный свет). Аналогичен предыдущему режиму, но результат получается более мягким. И тот, и другой режим ведут к повышению контрастности.

Pin Light (Точечный цвет). В этом режиме остаются видны только самые тёмные и самые светлые пиксели, а остальные исчезают.

Difference (Разница). В этом режиме цвета изображения инвертируются, но не полностью, а в зависимости от яркости пикселей, находящихся на активном слое. Чем они ярче, тем сильнее происходит инвертирование.

Exclusion (Исключение). Этот режим похож на предыдущий и тоже инвертирует цвета.

Hue (Цвет). Значения цветового тона активного слоя накладываются на значения насыщенности и яркости пикселей нижележащих слоёв.

Saturation (Насыщенность). Значения насыщенности активного слоя накладываются на значения цвета и яркости пикселей нижележащих слоёв.

Color (Цвет). В этом режиме происходит объединение цветового тона и насыщенности.

Luminosity (Люминесценция). Значения яркости активного слоя накладываются на значения цвета и насыщенности пикселей нижележащих слоёв.

Автор: Илья Зернин

В оглавление


Каналы и маски

Справочник Photoshop > Работа с каналами

В оглавление

Любое цветное изображение представляется в Photoshop в виде каналов. Каналами в данном случае будут чёрно-белые изображения, которые и определяют яркость того или иного цвета. Если у нас, скажем, используется цветовая модель RGB, то каналов будет три: красный, зелёный и синий. По умолчанию Photoshop представляет каналы чёрно-белыми. Их можно сделать и цветными, но на чёрно-белом изображении дефекты могут быть видны гораздо лучше, поэтому я оставляюих такими, какие они есть по умолчанию.

Но для чего же всё-таки нужны каналы? — Отрегулировав яркость одного из каналов, можно получить новое изображение, где преобладать будут только нужные вам цвета. К тому же, очень часто именно канал синего цвета имеет больше всего дефектов. Так, поработав с ним, вы сможете устранить многие недостатки.

Палитра Channels (Каналы).

Для работы с каналами в Photoshop предусмотрена палитра Channels (Каналы). Ниже вы можете её видеть.

Кратко рассмотрим её возможности:

  • Load Channel As Selection (Загрузить канал как выделение). Эта возможность будет использоваться нами чаще всего, поскольку этим путём можно будет плавно изменять прозрачность слоя, но об этом вы сможете узнать в конкретных уроках.
  • Save Selection As Channel (Сохранить выделение как канал). Эта опция обратна предыдущей и может быть полезна для этого же.
  • Create New Channel (Создать новый канал). Нажав на эту кнопку, вы создадите новый канал.
  • Delete Channel (Удалить канал). Если просто нажать эту кнопку, то будет удалён активный канал. Но можно и перетащить канал на эту кнопку. В любом случае эффект будет таким же.

Но иногда эти операции лучше делать из контекстного меню. Для его вызова щёлкните по стрелке в правом верхнем углу палитры каналов. Если щёлкнете по пункту Palette Options (Опции палитры), то сможете настроить способ отображения. Чтобы настроить параметры канала, выберите команду Channel Options (Опции канала). В этом меню есть и другие возможности, но мы их рассматривать не будем, потому что они редко находят практическое применение.

Дополнительные каналы.

Если дополнительный канал рассматривать с выключенным отображением основных каналов, то он будет представлен в чёрно-белом виде. Здесь белые области являются выделенными, чёрные - невыделенными, а серые - частично выделенными. Так, используя чёрно-белый градиент, можно создавать плавные переходы. Если преобразовать такой канал в выделение, то можно будет достичь эффекта плавного изменения прозрачности.

Если же отображение основных каналов включено, то дополнительный канал будет представлен как маска полупрозрачного красного цвета. В ней прозрачные области будут выделенными, а красные - наоборот.

Режим быстрого маскирования.

Чтобы войти или выйти из этого режима нажмите клавишу Q. В этом режиме выделенные области обозначаются примерно так же, как и при работе с каналами. Красные области - это невыделенные области, а прозрачные - выделенные. Если при входе в этот режим существовало выделение, то оно автоматически преобразуется в прозрачные и полупрозрачные области. При выходе из этого режима происходит обратная ситуация.

Кому-то работа в режиме быстрого маскирования нравится больше, но я предпочитаю работать с каналами, поскольку они нисколько не мешают и никуда не исчезают. Но выделение - вещь нестабильная, а при выходе из режима быстрой маски все дополнительные каналы исчезают, и остаётся только выделение.

Автор: Илья Зернин

В оглавление


Работа с контурами

Справочники > Photoshop > Работа с контурами

В оглавление

Сначала рассмотрим инструменты работы с контурами. Самое важное - это знать, что можно делать с помощью этих инструментов.

Pen (Перо). Этот инструмент используется для вычерчивания контуров чаще всего. Для того чтобы начать создавать контур, нужно щёлкнуть кнопкой мыши и тащить её, после чего можно переходить к созданию новых опорных точек. В результате вы получите контур, который будет состоять из плавно переходящих дуг, называемых кривыми Безье. Однако, мало у кого получается создавать контуры именно так, как надо, поэтому лучше воспользоваться средствами деформирования контуров, о которых речь пойдёт дальше.

Freeform Pen (Свободное перо). Этим инструментом можно тоже создавать контуры, но происходит это несколько иначе. Сначала вы вычерчиваете линию произвольной формы, после чего Photoshop производит вычислительные операции и создаёт контур. Если на панели параметров рядом с изображением фигурки вы щёлкните по стрелке, то увидите опции этого инструмента. Это меню вы можете видеть ниже.

Самая важная из опций - это Curve Fit, которая определяет гладкость контура. Причём, значение должно лежать в пределах от 0,5 px до 10 px. Чем больше значение, тем сильнее будет отличаться контур от вычерченной вами линии. Однако, тут есть ещё одна важная опция Magnetic (Магнитное). Этот инструмент очень похож на Magnetic Lasso, но весь смысл создания контуров здесь теряется, потому что, на мой взгляд, они нужны для создания плавных переходов.

Add Anchor Point (Добавить опорную точку). Чтобы добавить новую опорную точку к контуру, просто щёлкните на нём. Учтите, что этот инструмент применяется только к готовому контуру.

Delete Anchor Point (Удалить опорную точку). Чтобы удалить опорную точку, просто щёлкните на ней. Плюс этого инструмента в том, что при его использовании в контуре не возникает разрыва.

Convert Point (Преобразовать опорную точку). Щёлкните по опорной точке и изменяйте её так, как вам это позволит Photoshop. Этот инструмент является одним из самых важных при работе с готовым контуром.

Но инструмент Convert Point без следующих двух инструментов мало чем поможет в создании качественных контуров.

Path Selection (Выделение части контура). Будем называть этот инструмент чёрной стрелкой, поскольку так гораздо удобнее. Для выделения контура нужно щёлкнуть в внутри него этой стрелкой. Далее выделенный контур можно перемещать с помощью этого инструмента.

Direct Selection (Прямое выделение). Этот инструмент лучше называть белой стрелкой. Сначала этим инструментом нужно выделить точки контура, после чего можно перемещать выделенную часть, что может быть очень полезным.

Рассмотрим теперь главное место работы с контурами - это палитра Paths (Контуры). Её можно видеть ниже.

Рассмотрим возможные операции, которые совершаются с помощью кнопок внизу палитры.

Fill Path (Залить контур). Контур будет залит цветом переднего плана. Эта функция используется для создания фигур, хотя то же самое можно сделать и другими способами, о которых я вам рассказывать не буду, а то будет не в тему.

Stroke Path (Обвести контур). Контур можно обвести карандашом с помощью цвета переднего плана. Но если щёлкнуть по стрелке в верхнем правом углу и выбрать там опцию Stroke Path (Обвести контур), то можно будет выбрать инструмент, которым это можно сделать. Причём, это будет сделано с текущими настройками инструмента. Ниже вы видите список доступных инструментов.

Make Selection (Создать выделение из контура). Если щёлкнуть по этой кнопке, то текущий контур будет заменён выделением, что есть очень хорошо :)

Make Work Path (Создать контур из выделения). Эта опция противоположна предыдущей: теперь выделение можно загрузить как контур. Но лучше эту операцию производить по-другому. Откройте ниспадающее меню для палитры, как мы это делали для обводки контура, и щёлкните по опции Make Work Path (Создать контур). Теперь вам представится возможность выбрать точность, с которой вы хотите это сделать.

New Path (Новый контур). Эта опция нужна просто для того, чтобы создать новый контур.

Delete Path — удалить контур.

В общем, большинство операций можно делать и из контекстного меню, и при помощи кнопок. Я бы рекомендовал при помощи кнопок только создавать и удалять контуры, а всё остальное делать из контекстного меню, которое можно видеть ниже.

Автор: Илья Зернин

В оглавление


Фигуры

Справочники > Photoshop > Фигуры

В оглавление

Фигуры — это сочетание растровой и векторной графики в Photoshop. Фигуры хороши тем, что представляют собой контуры, залитые цветом. В результате этого, их можно редактировать инструментами создания контуров. Кроме того, при печати объектно-ориентированных фигур на принтере вы не увидите неровностей на границах.

В связи с тем, что в фигурах задействованы и контура, в Photoshop есть возможность определить, каким образом их создавать. Если вы выберите любой из инструментов создания фигур, то увидите на панели параметров следующие опции:

Shape Layers (Слои фигур). Если вы выберите этот вариант создания фигур, то будут созданы контур и область, заполненная пикселами. Этот способ хорош тем, что фигуры очень легко редактировать.
Paths (Контуры). В этом случае будет создан только контур, который можно будет отредактировать с помощью всех существующих инструментов работы с контурами
Fill Pixels (Заполненная область). А этот вариант уже относится только к пиксельной графике. Здесь просто создаётся заполненная область, как если бы вы сначала выделили область, а потом залили её цветом.

Rectangle (Прямоугольник). Как следует из названия, этот инструмент создаёт прямоугольники. Чтобы вызвать меню Geometry Options (Геометрические опции) этого инструмента, щёлкните по стрелке рядом с иконкой пользовательской фигуры. Вы увидите меню, расположенное ниже.

Рассмотрим теперь эти параметры:

  • Unconstrained (Свободно). В этом случае будет нарисован прямоугольник с произвольными сторонами.
  • Square (Квадрат). Рисовать квадрат. Но того же самого можно добиться и удерживая клавишу Shift при обычном рисовании прямоугольника.
  • Fixed Size (Фиксированный размер). Здесь вы сами задаёте параметры Width (Ширина) и Height (Высота).
  • Proportional (Пропорционально). Нарисуйте прямоугольник с заданным отношением сторон.
  • From Center (От центра). Иногда может быть полезным рисовать прямоугольник из центра, если он, к примеру, точно известен.

Rounded Rectangle (Скруглённый прямоугольник). Этот инструмент создаёт прямоугольник, но только со скруглёнными краями, которые определяются параметром Radius (Радиус). Остальные опции этого инструмента, которые можно увидеть при нажатии на стрелку, аналогичны опциям обыкновенного прямоугольника.

Ellipse (Эллипс). С помощью этого инструмента можно создавать эллипсы. Чтобы нарисовать окружность нужно просто зажать клавишу Shift. Опции, доступные при нажатии на стрелку, очень похожи на аналогичные для прямоугольника: можно задать высоту и ширину, пропорции.

Polygon (Многоугольник). С помощью этого инструмента можно создавать самые разнообразные многоугольники, примеры которых можно видеть ниже. Параметр Sides (Стороны) определяет количество сторон прямоугольника. Геометрические опции инструмента рассмотрены ниже.

  • Radius (Радиус). Можно заранее задать радиус описанной окружности многоугольника, а можно не вводить для этого параметра значения, тогда его радиус может быть любым.
  • Smooth Corners (Гладкие углы). Если этот флажок установлен, то углы будут гладкими.
  • Star (Звезда). Если выбран этот параметр, то многоугольник будет иметь форму звезды.
  • Indent Sides by (Сглаживать выемки на). Этот параметр определяет, насколько будут гладкими углы и выемки.
  • Smooth Indents (Гладкие выемки). В этом случае выемки многоугольника будут гладкими.

Line (Линия). С помощью этого инструмента можно создавать линии со стрелками или без них. Чтобы определить толщину линии задайте параметр Weight (Толщина). Остальные опции доступны из меню геометрических параметров, которые вы видите ниже.

  • Start (В начале). Рисовать или нет стрелку в начале линии.
  • End (В конце). Рисовать или нет стрелку в конце линии.
  • Width (Толщина). Этот параметр позволяет определить отношение толщины стрелки к толщине линии.
  • Length (Длина). Отношение длины стрелки к толщине линии.
  • Concavity (Вогнутость). Значение определяет вогнутость стрелки. Оно должно лежать в пределах от -50% до +50%.

Custom Shape (Пользовательская фигура). Это последний инструмент, который мы здесь рассмотрим. Чтобы выбрать какую-то фигуру, щёлкните по стрелке, и вы увидите список всех фигур. Ниже расположено это меню.

Если щёлкнуть по стрелке в правом верхнем углу, то вы увидите список возможных операций: там можно выбрать другой набор фигур, сохранить, загрузить свои, изменить способ отображения и т.п. Чтобы сохранить свою фигуру, просто создайте контур и выберите опцию Edit\Define Custom Shape (Правка\Определить фигуру).

Поскольку фигуры связаны с контурами, то для более полного понимания обратитесь в раздел «Работаем с контурами».

Автор: Илья Зернин

В оглавление


Работа с текстом

Справочники > Photoshop > Работа с текстом

В оглавление

Сначала рассмотрим инструменты, используемые для написания текста.

Horizontal Type (Горизонтальный текст). Создаёт горизонтальный текст.

Vertical Type (Вертикальный текст). Создаёт вертикальный текст.

Horizontal Type Mask (Маска горизонтального текста). Этот инструмент создаёт надпись выделением. Аналогичного результата можно достичь, если сначала создать обычный текст, а потом выделить его.

Vertical Type Mask (Маска вертикального текста). С помощью этого инструмента тоже можно создать текст выделением, только вертикальный.

Для всех этих инструментов одинаковые настройки, которые можно видеть на панели параметров.

Рассмотрим теперь эти параметры:

Переключатель между вертикальным и горизонтальным написаниями текста.

Шрифт, используемый при наборе текста. В разделе "Скачать" вы сможете найти дополнительные наборы шрифтов.

Определяет, каким должен быть текст: полужирный, курсивный и т.п. Большинство шрифтов не позволяет создавать текст всеми способами, а только двумя, тремя или даже одним.

Размер шрифта. Можно не только создавать текст предусмотренными размерами шрифта, но и своими: для этого просто введите в этом поле нужный вам размер.

Способ сглаживания текста. Photoshop - редактор растровой графики, а потому у всех создаваемых шрифтов имеются неровности. Для сглаживания шрифтов предусмотрено несколько вариантов сглаживания. Я обычно использую способ Crisp.

Выравнивание по левому краю.

Выравнивание по центру.

Выравнивание по правому краю.

Цвет текста.

Эта опция позволяет искажать текст, используя несколько различных стилей. Самый распространённый среди них - Arc (Дуга). Ниже можно видеть меню Warp Text (Искривление текста).

Здесь Horizontal (Горизонтальный) и Vertical (Вертикальный) определяют направление действия. Bend - степень искривления, Horizontal Distortion (Горизонтальное искривление) и Vertical Distortion (Вертикальное искривление) определяют соответственно степень искривления горизонтальном и вертикальном направлении.

Включить палитры. В палитрах текста (их можно видеть ниже) все настройки почти те же самые, что и на панели параметров, но их подробное рассмотрение выходит за пределы , которые я для себя ставил.

Автор: Илья Зернин

В оглавление


Фильтры

Справочник Photoshop > Фильтры

В оглавление

Фильтр - это программа, которая призвана выполнять узкоцелевые, но очень полезные функции. Фильтры могут быть разработаны как специалистами компании Adobe, так и сторонними программистами, хотя дополнительные фильтры чаще всего платные. Photoshop пользуется огромной популярностью отчасти оттого, что для этой программы создаётся огромное количество фильтров, в результате многие операции и эффекты становятся крайне простыми.

Фильтров в Photoshop очень много, поэтому для них отведено целое меню, которое так и называется: “Filters”. Этих фильтров настолько много, что было бы бессмысленно рассматривать их в этом учебнике.

Как мне кажется, чтобы научиться работать с фильтрами и правильно их применять, нужно взглянуть на конкретные примеры — тогда вам всё станет намного понятнее. Но наш сайт как раз и основан на этом! Я мог бы конечно описать и здесь все фильтры, но для этого мне понадобилось бы целый месяц работать над их описанием и изготовлением примеров плюс пришлось бы заводить для этого специальный раздел, где было бы в сумме 100 страниц А4 двенадцатым шрифтом. Сомневаюсь, что нашлось бы много людей, которые в состоянии были бы это прочитать: всем бы надоело.

Поэтому, бегом заходите в раздел «Уроки» и начинайте изучать выложенный там материал.

P.S. Если я кого-то расстроил тем, что не сделал здесь описаний фильтров, то напишите мне письмо, в котором укажите, про какие из фильтров следует написать: я постараюсь выполнить ваши пожелания.

Автор: Илья Зернин

В оглавление


Настройка Photoshop: общие

Справочник Photoshop > Настройка > Общие

назад: настройка Photoshop

В верхней части окна вы видите поле, где присутствует надпись General (Общие). Из этого списка вы можете выбирать страницу для настройки, на которую можете перейти прямо сейчас.

  • Color Picker (Цветовая палитра). Этот параметр определяет используемую вами палитру. Вы можете выбрать системную палитру Windows, однако я бы не рекомендовал её использовать. А если и надо перевести изображение в другие палитры, то лучше делать это после создания. Палитра Adobe здесь установлена по умолчанию.

  • Interpolation (Интерполяция). Определяет тип интерполяции. Bicubic (бикубическая) установлена по умолчанию и является самой качественной, но наиболее медленной. Но всё же, не рекомендуется изменять этот параметр.

  • Redo Key (Клавиша отмены). Этот параметр определяет клавишу, используемую для отмены последнего действия. Мне, к примеру, больше всего подходит значение, установленное по умолчанию.

  • History States (Состояния). Этот параметр определяет максимальное количество состояний изображения, которое может храниться в памяти вашего компьютера. Если вы замечаете притормаживания, то я бы рекомендовал уменьшить этот параметр. Однако, гораздо удобнее, когда этих состояний много. Поэтому, если у вас мощный компьютер, то увеличьте их количество.

  • Print Keys (Клавиши для печати). Клавиатурное сокращение, которое используется для печати.

  • Export Clipboard (Экспортировать буфер обмена). Если напротив этого параметра поставлена галочка, то буфер программы Photoshop можно использовать и в других приложениях, т.е. информация будет копироваться в системный буфер. Это может затормозить ваш компьютер, но я использую эту опцию, поскольку частенько приходится что-нибудь копировать в другие приложения.

  • Show Tool Tips (Показывать подсказки к инструментам). При наведении курсора на иконку инструмента будет выводиться подсказка с названием инструмента.

  • Keyboard Zoom Resizes Window (Масштабирование с клавиатуры изменяет размеры окна). Если этот параметр включен, то при использовании клавиатурных сокращений типа [Ctrl+“+”] или [Ctrl+“-”], будут меняться не только размеры изображения, но и окна.

  • Auto-update Open Document (Автоматическое обновление открытых документов). Если параметр выбран, то используется автоматическое обновление открытых документов.

  • Show Asian Text Options (Показывать азиатские языки). Сомневаюсь, что кому-нибудь пригодится эта опция. Хотя… кто вас знает :)

  • Beep When Done (Звук по окончании) - подавать звуковой сигнал по окончании выполнения операции.

  • Dynamic Color Slides (Динамические шкалы цветов). Если параметр установлен, то при изменении цвета, бегунки, определяющие яркость отдельных цветов, будут менять своё положение.

  • Save Palette Location (Сохранять размещение палитр). Если эта галочка установлена, то расположение палитр после перезапуска будет таким, каким оно было после выхода из программы.

  • Show Font Names in English - выводить названия шрифтов по-английски.

  • Use Shift Key for Tool Switch (Использовать Shift для смены инструмента). Под каждым значком инструмента, как правило, скрываются несколько инструментов. Для выбора следующего в данном случае можно использовать Shift.

  • Use Smart Quotes (Использовать парные кавычки). Парные кавычки смотрятся гораздо лучше, поэтому следует оставить этот параметр включенным.

Автор: Илья Зернин

назад: настройка Photoshop


Настройка Photoshop: управление файлами

Справочники Photoshop > Настройка > Управление файлами

назад: настройка Photoshop

  • Image Previews (Изображения для предварительного просмотра). Если выбран вариант Always Save (Всегда сохранять), то при открытии, сохранении или импортировании изображения вы сможете увидеть окно предварительного просмотра. Есть также варианты Never Save (Никогда не сохранять) и Ask When Saving (Спрашивать).

  • File Extension (Расширение файла). По умолчанию установлено Use Lower Case Extension (Использовать нижний регистр). Я рекомендую оставить это поле без изменений, дабы не вызывать противоречий. Причём, если вы создаёте html-код, то обязательно используйте такой же регистр расширения.

  • Ask Before Saving Layered TIFF Files (Спрашивать перед сохранением TIFF-файлов со слоями). Если вы сохраняете многостраничные изображения в формате TIFF, то вам представится возможность выбора алгоритма сжатия.

  • Always Maximise Compatibility for Photoshop (PSD) Files (Всегда максимизировать совместимость для файлов Photoshop). Если эта опция выбрана, то psd-файлы становятся максимально совместимыми. Я стараюсь использовать эту опцию, поскольку я заметил одну интересную вещь: когда я просматриваю psd-файлы в программе ACDSee, то, если совместимость не была максимизирована, они просто там не отображаются. Вы, конечно, можете спросить, почему я не использую File Browser в Photoshop. Но всё дело в том, что русские названия он не поддерживает, а когда я пытался различными способами это исправить (мучал реестр, а потом долго и упорно молился во время перезагрузки), то мне ничего не помогло. В общем, выбор всё-таки за вами, ведь если эта опция включена, то размер файлов увеличивается вдвое.

  • Enable Workgroup Functionality (Включить средства рабочей группы). В этом случае задаются настройки обращения к серверу при открытии файлов.

  • Recent file list contains (Список недавно используемых файлов содержит…). Здесь можно задать количество файлов, которые будут храниться в списке File\Open Recent (Файл\Открыть последние).

Автор: Илья Зернин

назад: настройка Photoshop


Настройка Photoshop: настройка и курсоры

Справочник Photoshop > Настройка > Экран и курсоры

назад: настройка Photoshop

  • Color Channels in Color (Цветные каналы в цвете). Те, кто говорят, что удобнее, когда каналы отображаются в цвете, ошибаются. Здесь всё связано с тем, что при редактировании изображений отображение каналов в чёрно-белом варианте является просто насущной необходимостью. Когда канал представлен в чёрно-белом виде, то гораздо лучше видны все помехи, а, значит, будет проще редактировать каналы. Поэтому, я рекомендую оставить эту опцию выключенной.

  • Use Diffusion Dither (Использовать диффузионную цветопередачу). Эта опция необходима для некоторых мониторов. Но если у вас не очень старый монитор, то можете и не вспоминать об этой опции.

  • Use Pixel Doubling (Использовать дублирование пикселов). Эта опция позволяет ускорить выполнение операций по перемещению или масштабированию изображений на медленных компьютерах. Но при использовании этой опции изображение теряет в качестве.

  • Painting Cursors (Курсоры инструментов рисования). Этот параметр позволяет выбрать, как отображать курсоры инструментов рисования. Если выбрано значение Standard (Стандартный), то курсор отображается так, как выглядит сам инструмент. Этот вариант неудобен, поскольку часто не видно редактируемой области. Если выбрано значение Precise (Точный), то курсор принимает форму крестика. Brush Size (Размер кисти) - наиболее удобный вариант, потому что сразу видно, какой величины будет мазок.

  • Other Cursors (Остальные курсоры). Здесь возможны только 2 варианта: Standard (Стандартный) и Precise (Точный). Я использую значение Standard, потому что всегда вижу на экране напоминание о том, какой инструмент выбран. А если нужно произвести какие-либо точные операции, то можно нажать Caps Lock, и курсоры примут вид крестика.

Автор: Илья Зернин

назад: настройка Photoshop


Настройка Photshop: прозрачность и диапазон

Справочник Photoshop > Настройка > Прозрачность и диапазон

назад: настройка Photoshop

Здесь нет особых настроек, которые следовало бы менять: всё настроено оптимальным образом. Но всё зависит от вашего вкуса.

  • Grid Size (Размер сетки). Размер сетки характеризуется размером маленького квадрата. По умолчанию установлено значение Medium (Средняя), которое, на мой взгляд, менять не следует.

  • Grid Colors (Цвет сетки). Здесь можно выбирать цвета уже из готовых, а можно назначить и свои.

  • Color (Цвет). Если какой-то цвет не входит в данную цветовую систему, то он заменяется данным.

  • Opacity (Непрозрачность). Этот параметр определяет непрозрачность пикселов для ситуации, описанной выше.

Автор: Илья Зернин

назад: настройка Photoshop


Единицы измерения и линейки

Справочники Photoshop > Настройка > Единицы измерения и линейки

назад: настройка Photoshop

Рассмотрим сначала единицы измерения

Rulers (Линейки). Этот параметр определяет единицу измерения линеек в Photoshop. Возможные значения:

  • Pixels (Пикселы). Эта единица измерения используется наиболее часто, потому что является наиболее удобной, особенно при разработке изображений для Web.

  • Inches (Дюймы). Эта единица измерения удобна для жителей стран, в которых привычной единицей измерения являются дюймы.

  • Points (Точки). Такая единица измерения используется в полиграфии. Думаю, что будет не очень целесообразно использовать эту единицу, потому что она, как правило, используется для обозначения размера шрифтов.

  • Cm (См). Вполне возможно, что вам будет удобнее использовать эту величину, если, скажем, собираетесь напечатать изображение.

  • Picas (Пики). Эта единица также используется в полиграфии и может быть удобной для людей, этим занимающихся. Percent (Проценты). Всё, советы раздавать надоело - что вам удобнее, то и ставьте. :)

Type (Шрифт). Здесь можно выбрать единицу измерения шрифтов. Можно измерять в пикселах (Pixels), точках (Points) и миллиметрах (mm). Выбирайте то, что вам кажется удобнее, но я бы посоветовал использовать точки или пикселы.

Column Size (Размер колонки). В этой секции вы можете задать размеры колонки, хотя менять значения не стоит.

New Document Preset Resolutions (Разрешения новых изображений). Этот параметр определяет разрешения новых изображений, которые можно изменить при создании. Как правило, при печати используется разрешение 300 пикселов на дюйм - Print Resolution (Разрешение при печати), а при отображении на экране - 72 пиксела на дюйм - Screen Resolution (Экранное разрешение).

Point/Pica Size (Размер точки). Здесь можно выбрать размер точки: PostScript или Traditional (Традиционная). Удобнее использовать PostScript, и вам советую.

Автор: Илья Зернин

назад: настройка Photoshop


Настройка Photoshop: направляющие, сетка и ломтики

Справочник Photoshop > Настройка > Направляющие, сетка и ломтики

назад: настройка Photoshop

Опции направляющих (Guides).

  • Color (Цвет) - цвет направляющих.

  • Style (Стиль) - стиль линии: сплошная и штрихпунктирная.

Опции сетки (Grid).

  • Color (Цвет) - цвет сетки.

  • Style (Стиль) - стиль линий в сетке.

  • Gridline Every - шаг сетки.

  • Subdivisions (Деления) - количество клеток в одной ячейке сетки.

Опции ломтиков (Slices).

  • Line Color - цвет линии.

  • Show Slice Numbers (Показывать номера ломтиков). Эта опция определяет, показывать или нет номера ломтиков.

Автор: Илья Зернин

назад: настройка Photoshop


Настройка Photoshop: дополнительные модули и диски

Справочник Photoshop > Настройка > Дополнительные модули и диски

назад: настройка Photoshop

  • Additional Plug-Ins Directory (Папка для дополнительных модулей). Дополнительные модули можно разместить не в папку, установленную по умолчанию, а в ту, которую выберите вы.

  • Scratch Disks (Рабочие диски). Если у вас несколько жёстких дисков и на них мало свободного места, то можно задать и эту опцию.

Автор: Илья Зернин

назад: настройка Photoshop


Настройка Photoshop: память и кэширование

Справочник Photoshop > Настройка > Память и кэширование

назад: настройка Photoshop

  • Cache Levels (Уровни кэширования). Если у вашего компьютера много памяти, то вы можете повысить значение этого параметра. В результате скорость масштабирования увеличится, но не стоит переусердствовать с этой опцией, иначе вам существенно не будет хватать памяти и скорость работы лишь понизится. Для медленных компьютеров эту опцию стоит уменьшить.

  • Maximum Used by Photoshop (Использование физической памяти). Эта опция определяет максимальный объём памяти, используемой Photoshop. Если вы замечаете притормаживания, то следует увеличить объём памяти, но в этом случае вы сможете держать открытым только одно приложение.

Автор: Илья Зернин

назад: настройка Photoshop


Справочник Photoshop: термины

Справочник Photoshop > Термины

В оглавление

Размер изображения - может измеряться в дюймах, сантиметрах, пикселях.

Пиксел - это точка, которая имеет два параметра: первый - заполнена или нет, второй - цвет.

Разрешение - это количество точек на единицу длины. Никакого отношения к экрану монитора разрешение не имеет, оно используется только в печати. Дело в том, что сам экран монитора состоит из пикселей, а увеличить их густоту можно только через увеличение их разрешения.

Цветовые модели

  • RGB - наиболее популярная цветовая модель. Осуществляется наложением 3-х цветов: Red (красный), Green (Зелёный), Blue (голубой). При наложении каждый из них имеет свою яркость, определяемую числом от 0 до 255. Таким способом можно получить около 16,7 млн. цветов. Монитор, например, отображает цвета в режиме RGB.
  • CMYK - цветовая модель, используемая при печати.
  • Grayscale - представляет собой оттенки серого цвета, в их состав входят также чёрный и белый. Пример - чёрно-белый телевизор.
  • Bitmap - всё изображение состоит из абсолютно чёрных или белых пикселей.

Слой - чаще всего у новичков возникают проблемы с использованием именно слоёв. В Photoshop любое изображение состоит из слоёв (хотя в некоторых случаях их может быть всего один). Все они накладываются друг на друга, как тонкие прозрачные плёнки с фрагментами изображения и образуют картинку. Их можно склеивать, разъединять, выбирать режимы наложения и т.п.

Выделение - некая область, ограниченная контуром из бегущих муравьёв. С ней можно производить множество действий.

Автор: Илья Зернин

В оглавление


Клавиатурные сокращения

Справочники Photoshop > Клавиатурные сокращения

В оглавление

Здесь я опубликовал клавиатурные сокращения, которые сам обычно использую и вам рекомендую. В первую очередь, надо задуматься, почему этот раздел называется именно «Клавиатурные сокращения», а не «Клавиатурные сочетания»? Ответ лежит на поверхности: просто так гораздо быстрее! :-) Вы можете заметить, что тут выложены далеко не все команды и операции, но я ни в коей мере не пытался объять необъятное, т.е. Photoshop. Многие клавиатурные сокращения, предусмотренные в программе, вряд ли можно считать полезными, потому что очень часто те же самые действия гораздо удобне сделать при помощи мыши.

Команда на английском языке | Команда на русском языке | Комбинация клавиш
Инструменты
Marquee | Выделение | M
Move | Перемещение | V
Lasso | Лассо | L
Magic Wand | Волшебная палочка | W
Crop | Обрезка | C
Slice | Ломтик | K
Healing Brush & Patch | Восстанавливающая кисть & Заплата | J
Brush & Pencil | Кисть & Карандаш | B
Stamp | Штамп | S
History Brush | Кисть предыдущих состояний | Y
Eraser | Ластик | E
Gradient & Paint Bucket | Градиент & заливка | G
Blur & Sharpen & Smudge | Размытие & Резкость & Палец | R
Dodge & Burn & Sponge | Осветление & Затемнение & Губка | O
Path Selection & Direct Selection | Выделение части контура & прямое выделение | A
Type | Текст | T
Pen | Перо | P
Shape | Фигуры | U
Notes | Заметки | N
Eyedropper & Color Sampler & Measure | Пипетка & Выбор цветов & Линейка | I
Hand | Рука | H
Zoom | Масштаб | Z
Размер изображения
Actual Pixels | Реальный размер | Ctrl+Alt+0
Fit On Screen | На весь экран | Ctrl+0
Zoom In | Увеличить | Ctrl+“+”
Zoom Out | Уменьшить | Ctrl+“+”
Палитры
Info | Информация | F8
Actions | Макросы | F9
Layers | Слои | F7
Color | Синтез | F6
Show/Hide Palettes | Скрыть/Показать палитры | Tab
Файлы
New | Создать | Ctrl+N
Open | Открыть | Ctrl+O
Open As | Открыть как | Alt+Ctrl+O
Close | Закрыть | Ctrl+W
Save> | Сохранить | Ctrl+S
Save As | Сохранить как | Shift+Ctrl+S
Save for Web | Сохранить для Web | Alt+Shift+Ctrl+S
Слои
New | Создать | Shift+Ctrl+N
Merge Down | Соединить с нижним | Ctrl+E
Merge Visible | Соединить видимые | Ctrl+Shift+E
Layer via Copy | Слой с копированием | Ctrl+J
Layer via Cut | Слой с вырезанием | Shift+Ctrl+J
Выделение
Inverse | Инвертировать | Shift+Ctrl+I
Select All | Выделить всё | Ctrl+A
Deselect | Снять выделение | Ctrl+D
Show/Hide Extras | Скрыть/Показать контур выделения | Ctrl+H
Текст
Free Transform | Свободное преобразование | Ctrl+T
Команды цветокоррекции
Color Balance | Цветовой баланс | Ctrl+B
Curves | Кривые | Ctrl+M
Hue/Saturation | Цвет/Насыщенность | Ctrl+U
Levels | Уровни | Ctrl+L
Auto Levels | Автоуровни | Ctrl+Shift+
Inverse | Инвертировать | Ctrl+I
Прочее
Copy | Копировать | Ctrl+C
Cut> | Вырезать | Ctrl+X
Paste | Вставить | Ctrl+V
Exit | Выйти из программы | Ctrl+Q
Fill with Foreground | Залить цветом переднего плана | Alt+Backspace
Fill with Background | Залить цветом фона | Ctrl+Backspace
Help | Помощь | F1

Автор: Илья Зернин

В оглавление


Все инструменты Photoshop

Справочник Photoshop > Все инструменты

В оглавление

Инструменты Photoshop являются одной из самых важных палитр Photoshop. С её помощью выполняются основные действия по обработке, выделению, рисованию, обрезке изображений и т.д. Операций много, и обо всех из них вы сможете прочитать в расположенных ниже разделах.

Для начала самые простые вещи. Инструметы, ввиду их большого числа, разбиты по группам. Если за одной кнопкой скрывается несколько инструментов, то вы увидите на значке в правом нижнем углу стрелку. Нажмите её правой кнопкой мыши или зажмите и держите левой до тех пор, пока не появится раскрывающееся меню. Из него вы и сможете выбрать нужный инструмент.

Для облегчения прочтения разобьём все инструменты на несколько групп:

  • Инструменты выделения, перемещения и обрезки
  • Инструменты восстановления и ретуширования
  • Инструменты рисования
  • Инструменты заливки и градиента
  • Инструменты коррекции изображений
  • Инструменты ввода текста — читайте в разделе «Работа с текстом»
  • Инструменты работы с контурами — читайте в разделе «Контуры»
  • Инструменты создания фигур — читайте в разделе «Фигуры»
  • Инструметы вставки пометок, проведения измерений и навигации

В оглавление


Настройка Photoshop: оглавление

Справочники Photoshop > Настройка Photoshop

в оглавление

Для настройки Photoshop существует специальная подпрограмма. Для отображения окна настройки выберите команду Edit\Preferences (Правка\Настройки). Вообще, для отображения этого меню лучше использовать горячие сочетания клавиш, а именно [Ctrl+K]. Настройка в Photoshop разделена на пункты. Ну что же, приступим к изучению.

  • General (Общие настройки)

  • File Handling (Управление файлами)

  • Display & Cursors (Экран и курсоры)

  • Transparency & Gamut (Прозрачность и диапазон)

  • Units & Rulers (Единицы измерения и линейки)

  • Guides, Grid & Slices (Направляющие, сетка и ломтики)

  • Plug-Ins & Scratch Disks (Дополнительные модули и рабочие диски)

  • Memory & Image Cache (Память и кэширование изображений)

Автор: Илья Зернин

в оглавление